Course catalog outage
Incident Report for edX
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 14, 2018 - 14:12 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jun 14, 2018 - 14:12 EDT
Update
The issue is now resolved, but we will continue to monitor performance. Sorry for any inconvenience.
Posted 4 months ago. Jun 14, 2018 - 11:23 EDT
Monitoring
We've identified the issue and it is resolved, we expect performance degradation to continue for a few minutes. We will continuing to monitor the performance.
Posted 4 months ago. Jun 14, 2018 - 11:08 EDT
Update
Our course catalog is down, we are currently investigating the issue. We apologize for any inconvenience.
Posted 4 months ago. Jun 14, 2018 - 10:53 EDT
Investigating
We are experiencing issues degregated performance and increased error rates with our course catalog, we are currently investigating the issue
Posted 4 months ago. Jun 14, 2018 - 10:52 EDT
This incident affected: Student Courseware.