Account settings unavailable

Incident Report for edX

Resolved

This incident has been resolved.
Posted Oct 16, 2024 - 16:13 UTC

Monitoring

We've restored access to the account settings page and our engineers are now monitoring performance.
Posted Oct 16, 2024 - 16:08 UTC

Identified

Access to the account settings page on edX (accounts.edx.org) is currently unavailable. Our engineers have identified the issue and are working to restore access.
Posted Oct 16, 2024 - 15:28 UTC
This incident affected: Student Courseware.