Investigating edX Certificate Does Not Exist Page
Incident Report for edX
Resolved
This issue has been resolved and should no longer be affecting users.
Posted 9 months ago. Dec 10, 2018 - 14:50 EST
Monitoring
The team has released a fix, and this issue should be resolved. We will continue to monitor performance to confirm and investigate root cause.
Posted 9 months ago. Dec 10, 2018 - 10:47 EST
Investigating
We are actively investigating an issue where users are seeing a page noting This edX Certificate Does Not Exist when trying to access courses.edx.org and it's related pages. We will update when we have more information.
Posted 9 months ago. Dec 10, 2018 - 10:01 EST
This incident affected: Student Courseware.