LMS high error rate
Incident Report for edX
Resolved
We've verified the fix and believe the issue is resolved going forward.
Posted 4 months ago. Jul 12, 2018 - 15:10 EDT
Monitoring
A fix was implemented and we're waiting for a final resolution. Currently monitoring to ensure it doesn't return.
Posted 4 months ago. Jul 11, 2018 - 14:37 EDT
Identified
We're working on an issue that's causing a high error rate on the LMS (courses.edx.org) we have engaged our database provider's support to resolve this issue.
Posted 4 months ago. Jul 11, 2018 - 11:29 EDT
This incident affected: Course Authoring (Studio) and Student Courseware.