Facebook Authentication Outage
Incident Report for edX
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 05, 2018 - 16:23 EDT
Monitoring
We are continuing to work with Facebook to resolve the issue with facebook login.
Posted 6 months ago. Jun 12, 2018 - 14:44 EDT
Investigating
Working with Facebook to re-enable facebook single sign-on for edx.org. Logins with other authentication providers or by password continue to work at this time.
Posted 6 months ago. Jun 12, 2018 - 08:54 EDT