Student courseware issue
Incident Report for edX
Resolved
We have resolved the issue with student courseware.
Posted 3 months ago. May 27, 2018 - 13:11 EDT
Update
We have resolved the issue on student courseware and are continuing to monitor.
Posted 3 months ago. May 27, 2018 - 11:15 EDT
Monitoring
We have resolved the issue on student courseware and are continuing to monitor.
Posted 3 months ago. May 27, 2018 - 11:14 EDT
Investigating
We are investigating a production issue with student courseware.
Posted 3 months ago. May 27, 2018 - 10:40 EDT