We are currently investigating issues with our proctoring sessions
Incident Report for edX
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 14, 2018 - 21:26 EST
Identified
We have identified an issue with remote exam proctoring. This service will remain unavailable until issues are resolved by an external service provider, we have reached out to them to ask them to fix the issue and will continue to update you as soon as we have more information. The rest of our Student Courseware services should be unaffected. We apologize for any inconvenience.
Posted 8 months ago. Nov 14, 2018 - 17:34 EST
This incident affected: Student Courseware.