We are investigating increased latency when using our edge courseware service
Incident Report for edX
Resolved
This incident has been resolved.
Posted 5 months ago. Oct 26, 2018 - 12:31 EDT
Monitoring
We have identified the problem and the service is now operational. We will continue to monitor the service.
Posted 5 months ago. Oct 26, 2018 - 12:06 EDT
Investigating
We are investigating increased latency when using our edge courseware service. We are sorry for any inconvenience.
Posted 5 months ago. Oct 26, 2018 - 12:01 EDT
This incident affected: Edge (Edge courseware).