Video Processing Delays
Incident Report for edX
Resolved
The video processing delays have been resolved.
Posted 8 days ago. Jun 12, 2019 - 16:06 EDT
Update
We are continuing to monitor the processing of the video backlog.
Posted 8 days ago. Jun 12, 2019 - 09:58 EDT
Monitoring
A fix for the Video Processing workflow has been released. We are currently processing the backlog of videos, and we expect new uploads to process normally.
Posted 9 days ago. Jun 11, 2019 - 14:05 EDT
Investigating
The Studio Video Processing workflow is experiencing delays. Our engineers are currently investigating. Recently uploaded video content will remain stuck in the “In Progress” state until the issue is resolved. Existing video content will continue to play without issue.
Posted 9 days ago. Jun 11, 2019 - 13:12 EDT
This incident affected: Course Authoring (Studio).