LMS Availability
Incident Report for edX
Resolved
Access to courses has been fully restored and our support team is working to respond to tickets that were created during this period.
Posted Aug 29, 2024 - 19:14 UTC
Monitoring
A fix for this issue has been made and we're now observing normal behavior return to the learning management system and courses. We'll continue to monitor performance.
Posted Aug 29, 2024 - 18:38 UTC
Investigating
We are currently investigating a recurrent issue that may prevent access to courses within the learning management system and slow our support ticket response time.
Posted Aug 29, 2024 - 18:05 UTC
This incident affected: Student Courseware.