Intermittent disruption to discovery site

Incident Report for edX

Resolved

This incident has been resolved.
Posted 4 months ago. Oct 25, 2024 - 02:24 UTC

Monitoring

We believe that this issue was a result of an outage from one of our third-party cloud service providers and the affected navigation and content is now functioning as expected. Our team will continue to monitor performance.
Posted 4 months ago. Oct 25, 2024 - 00:26 UTC

Update

Our engineers are continuing to investigate the issue. Learners attempting to login to the site to work on coursework can do so directly from: https://authn.edx.org/
Posted 4 months ago. Oct 24, 2024 - 23:15 UTC

Update

We are continuing to investigate this issue.
Posted 4 months ago. Oct 24, 2024 - 22:01 UTC

Investigating

We are investigating an issue that is preventing users from accessing parts of the site that relate to learning about and enrolling in courses. Our engineering team is working to restore continuity.
Posted 4 months ago. Oct 24, 2024 - 21:45 UTC
This incident affected: edX Homepage.