Course Access Issues

Incident Report for edX

Resolved

This issue has been resolved and all courses are now fully accessible
Posted Sep 03, 2024 - 21:23 UTC

Monitoring

A fix has been implemented and all courses seem to be fully accessible now. We are currently monitoring things.
Posted Sep 03, 2024 - 21:14 UTC

Identified

We have identified the cause of the issue and are currently working on bringing access to the courses back online.
Posted Sep 03, 2024 - 21:07 UTC

Investigating

We are getting reports of learners unable to access some of their enrolled courses. We're aware of the issue and currently investigating.
Posted Sep 03, 2024 - 20:43 UTC
This incident affected: Student Courseware.