Slower than average page load times for Courseware
Incident Report for edX
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 26, 2018 - 21:42 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Nov 26, 2018 - 21:32 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Nov 26, 2018 - 21:23 EST
This incident affected: Student Courseware.