Issues with edge discussion forums under investigation
Incident Report for edX
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 19, 2018 - 18:09 EST
Investigating
We are aware that there may be issues when posting new threads to edge discussion forums and are investigating the issue.
Posted 7 months ago. Dec 19, 2018 - 17:59 EST
This incident affected: Edge (Edge discussion forums).