Courses.edx.org outage.
Incident Report for edX
Resolved
We've identified the underlying issue and have taken steps to prevent it from causing issues again.
Posted 11 months ago. Mar 22, 2018 - 12:33 EDT
Monitoring
We've failed over our primary database and rolled back a code update that might have been the initial cause of the outage. We're continuting to monitor the issue, but courses.edx.org and studio.edx.org are back online.
Posted 11 months ago. Mar 22, 2018 - 12:02 EDT
Identified
We're working on resolving a database failure that has taken down courses.edx.org and studio.edx.org.
Posted 11 months ago. Mar 22, 2018 - 11:51 EDT