Inline course discussions disabled due to a performance issue
Incident Report for edX
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 31, 2018 - 20:41 EDT
Monitoring
We have deployed a fix, and believe this issue to be resolved, but we will continue to monitor it throughout the weekend. We have re enabled inline forum discussions.
Posted 11 months ago. Aug 31, 2018 - 20:11 EDT
Update
We are continuing to work on a solution to the course discussions performance issue.
Posted 11 months ago. Aug 31, 2018 - 15:09 EDT
Investigating
We are continuing to work on a solution to the performance issue that is preventing us from enabling inline course discussions. We expect to be able to re-enable them on 2018-08-31.
Posted 11 months ago. Aug 30, 2018 - 16:52 EDT
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. Aug 30, 2018 - 10:36 EDT
Identified
Inline course discussions are currently disabled due to a performance issue. We are working on a solution and expect to be able to re-enable them soon.
Posted 11 months ago. Aug 30, 2018 - 10:36 EDT
This incident affected: Student Courseware.