Student courseware slowdown
Incident Report for edX
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 03, 2019 - 07:44 EDT
Update
We're continuing to monitor student courseware. Any users still experiencing issues should attempt to clear their browser cache.
Posted 3 months ago. Apr 02, 2019 - 17:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 02, 2019 - 12:38 EDT
Identified
The performance issues we encountered reappeared, we're continuing to work on this.
Posted 3 months ago. Apr 02, 2019 - 11:29 EDT
Monitoring
We've resolved this issue and student courseware performance has returned to acceptable levels. We're continuing to investigate some capacity issues related to recent changes.
Posted 3 months ago. Apr 02, 2019 - 11:25 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Apr 02, 2019 - 11:23 EDT
Identified
We're currently working to resolve a slowdown in student courseware caused by a datastore outage.
Posted 3 months ago. Apr 02, 2019 - 10:52 EDT
This incident affected: Instructor Analytics, Course Authoring (Studio), Grader Queues, and Student Courseware.