Password Reset Link Issue

Incident Report for edX

Resolved

This issue has been resolved. Users should be able to reset passwords. Please reach out to support if still having issues resetting your password.
Posted Aug 21, 2024 - 19:33 UTC

Identified

We have identified a potential cause of the issue and are currently implementing a solution.
Posted Aug 21, 2024 - 18:59 UTC

Update

We are continuing to investigate this issue. If you are having issues resetting your password, please reach out to edX Support at info@edx.org.
Posted Aug 21, 2024 - 18:53 UTC

Investigating

We are hearing reports that learners are not able to reset their passwords as the confirmation emails contain faulty links. We are currently investigating the issue.
Posted Aug 21, 2024 - 18:32 UTC
This incident affected: edX Homepage and Student Courseware.