Course home page errors
Incident Report for edX
Resolved
This Incident has been resolved.
Posted about 1 month ago. May 09, 2019 - 13:50 EDT
Monitoring
We have deployed a fix and are continuing to monitor the situation. Users should no longer experience the error.
Posted about 1 month ago. May 09, 2019 - 12:07 EDT
Identified
We have identified an issue where users may experience an error when attempting to access some course home pages. We are working on releasing a fix.
Posted about 1 month ago. May 09, 2019 - 10:35 EDT
This incident affected: Student Courseware.