Degraded performance for edge.edx.org background processes
Incident Report for edX
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 23:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2021 - 20:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2021 - 19:14 UTC
Identified
The root cause has been identified and a fix is currently being deployed.
Posted Oct 14, 2021 - 17:44 UTC
Investigating
We are aware that there may be issues with background processes on edge.edx.org and are investigating the issue.
Posted Oct 14, 2021 - 17:00 UTC
This incident affected: Edge (Edge courseware, Edge Studio).