Continue maintenance monitoring
Incident Report for edX
Resolved
We will continue working on a long term fix, but today's issues have been resolved.
Posted 26 days ago. Aug 29, 2018 - 14:03 EDT
Update
We have removed the maintenance page and will be monitoring to ensure that this does not continue to have performance issues.
Posted 26 days ago. Aug 29, 2018 - 13:24 EDT
Update
We've determined the root cause of the performance issues following the maintenance. While we work on a resolution we've deployed a fix that should allow fewer learners to see the maintenance page.
Posted 26 days ago. Aug 29, 2018 - 12:52 EDT
Update
We are continuing to monitor performance following the upgrade. Some learners will see a maintenance page while we continue to improve things.
Posted 26 days ago. Aug 29, 2018 - 12:03 EDT
Monitoring
We've completed our maintenance but are monitoring performance with the change.
Posted 26 days ago. Aug 29, 2018 - 11:33 EDT
This incident affected: Student Courseware.