Course Outline Page Load

Incident Report for edX

Resolved

Our team has determined that these errors are not impactful to learners and have addressed the situation.
Posted 10 months ago. May 02, 2024 - 13:09 UTC

Investigating

Our engineers are investigating a series of errors apparent in our monitoring tools for the Course Outline page on a subset of courses. End users may experience intermittent disruption in course navigation.
Posted 10 months ago. May 02, 2024 - 13:02 UTC
This incident affected: Student Courseware.