Increased error rates due to hardware issues
Incident Report for edX
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 05, 2018 - 13:28 EDT
Investigating
Our upstream hardware provider is experiencing issues that may be affecting service quality. We are working to resolve the issue and apologize for any inconvenience.
Posted 3 months ago. Aug 05, 2018 - 13:21 EDT
This incident affected: Edge (Edge courseware, Edge discussion forums).