Degregated performance
Incident Report for edX
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 17, 2017 - 00:39 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Dec 17, 2017 - 00:38 EST
Investigating
We are experiencing issues with our backend database. We are investigating the issue, we are sorry for any inconvenience.
Posted 10 months ago. Dec 16, 2017 - 18:30 EST