courses.edx.org elevated response times
Incident Report for edX
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 09, 2017 - 20:21 EST
Monitoring
Response times have returned back to normal and we are continuing to monitor.
Posted 9 months ago. Nov 09, 2017 - 19:55 EST
Investigating
We are currently investigating issues with the courses.edx.org and studio.edx.org
Posted 9 months ago. Nov 09, 2017 - 19:51 EST