ProctorTrack Onboarding Currently Unavailable
Incident Report for edX
Resolved
Our engineers have resolved the issue with ProctorTrack Onboarding exams.
Posted Jan 23, 2020 - 14:36 EST
Monitoring
A fix for the ProctorTrack Onboarding exam issue has been released. Our engineers are actively monitoring for any errors. Please wait to retry your Onboarding exam.
Posted Jan 23, 2020 - 13:13 EST
Identified
ProctorTrack Onboarding exams are currently unavailable. Our engineers have identified the source of the issue and are actively working on a fix. Please wait to retry your Onboarding exam.
Posted Jan 23, 2020 - 10:13 EST
This incident affected: Student Courseware.