Assessment Errors

Incident Report for edX

Resolved

This issue has been resolved. Learners may want to check their progress on an any active assessments prior to their due date.
Posted 8 months ago. Jul 01, 2024 - 17:42 UTC

Monitoring

The fix has been deployed and we're seeing a positive effect on error rates, we'll continue to monitor performance and update as needed.
Posted 8 months ago. Jul 01, 2024 - 17:18 UTC

Identified

Our engineers have identified a possible cause of the issue and are working to deploy a fix.
Posted 8 months ago. Jul 01, 2024 - 17:08 UTC

Investigating

We are currently investigating errors related to assessments that may be impacting the ability for learners to submit content.
Posted 8 months ago. Jul 01, 2024 - 17:04 UTC
This incident affected: Student Courseware.