Intermittent connection errors on edx.org
Incident Report for edX
Resolved
A fix has been released for the connection error issue. Please clear your browser cache and reload the course page to clear the error.
Posted Dec 05, 2019 - 13:40 EST
Identified
Course pages on edx.org are intermittently erroring out. End users may encounter the following error on some course pages: "Courses.edx.org refused to connect". Our engineers have identified the issue and are currently working on a fix.
Posted Dec 05, 2019 - 11:07 EST
This incident affected: Student Courseware.