Investigating issues with our hardware provider
Incident Report for edX
Resolved
This incident has been resolved.
Posted 3 months ago. May 31, 2018 - 20:45 EDT
Identified
We are experiencing issues in the edge environment due to issues with our hardware provider. The service is still available, but you may experience performance issues.
Posted 3 months ago. May 31, 2018 - 18:23 EDT