Degraded Performance on edx.org
Incident Report for edX
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 23:57 EDT
Monitoring
The issues on edx.org are recovering. We are actively monitoring performance on edx.org.
Posted Sep 28, 2022 - 19:31 EDT
Identified
edx.org is currently experiencing intermittent performance issues. Users may experience difficulty loading course and authoring pages. Our engineers are actively investigating.
Posted Sep 28, 2022 - 18:48 EDT
This incident affected: Student Courseware and Course Authoring (Studio).