Search Page Disruption

Incident Report for edX

Resolved

This incident has been resolved.
Posted 10 months ago. May 10, 2024 - 23:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 10 months ago. May 10, 2024 - 19:37 UTC

Investigating

We are investigating errors related to traffic on the search page of edx.org. Users may experience intermittent issues loading the search page.
Posted 10 months ago. May 10, 2024 - 14:03 UTC
This incident affected: edX Homepage.