Coupon usage

Incident Report for edX

Resolved

This issue has been resolved, we observe normal coupon usage in checkout.
Posted Apr 24, 2024 - 16:36 UTC

Monitoring

A fix has been implemented and engineers are monitoring for continued stability.
Posted Apr 24, 2024 - 16:31 UTC

Identified

The issue has been identified and engineers are working to improve the experinece.
Posted Apr 24, 2024 - 16:25 UTC

Investigating

Learners are reporting that coupons are not working during checkout. Our engineers are currently investigating.
Posted Apr 24, 2024 - 16:18 UTC
This incident affected: Checkout.