Degraded Performance for Student Courseware
Incident Report for edX
Resolved
We have released the fix for this issue. Course content is available as expected regardless of language preference.
Posted 8 months ago. Jan 20, 2019 - 20:24 EST
Identified
We have identified the root cause of the issue and are working on implementing a fix.
Posted 8 months ago. Jan 20, 2019 - 18:24 EST
Update
We are continuing to investigate the root cause of this issue.
Posted 8 months ago. Jan 20, 2019 - 18:06 EST
Investigating
We are actively investigating an issue where some course content is returning a 404 in non-English languages.
Posted 8 months ago. Jan 20, 2019 - 16:33 EST
This incident affected: Student Courseware.