Enrollment Disruption
Incident Report for edX
Resolved
The issue has been resolved. If you are still running into issues with completing the enrollment process, please log out of edx.org and log back in.
Posted Jul 16, 2024 - 21:56 UTC
Identified
We have identified this as an issue related to cookies and the engineering team is currently working on a fix. In the meantime, for the subset of learners experiencing issues with enrollment, clearing cookies for edx.org should help.
Posted Jul 16, 2024 - 20:52 UTC
Investigating
We are currently investigating reports and data indicating that a subset of learners are not able to complete enrollment in courses from the edx.org site.
Posted Jul 16, 2024 - 17:24 UTC
This incident affected: edX Homepage.