We are investigating issues with our authentication service.
Incident Report for edX
Resolved
This incident has been resolved, but we are continuing to monitor the situation.
Posted 11 months ago. Oct 26, 2018 - 21:28 EDT
Investigating
We are investigating issues with our authentication service that are causing some users to be logged out. We apologize for any inconvenience.
Posted 11 months ago. Oct 26, 2018 - 19:33 EDT
This incident affected: Course Authoring (Studio) and Student Courseware.