Cloudflare outage affecting courseware
Incident Report for edX
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 14:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 02, 2019 - 14:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2019 - 14:15 UTC
Identified
edx.org is currently down due to a Cloudflare outage.
https://www.cloudflarestatus.com/

We will be back up as soon as we can.
Posted Jul 02, 2019 - 13:59 UTC
This incident affected: edX Homepage, Student Courseware, Checkout, Grader Queues, Instructor Analytics, Course Authoring (Studio), and Catalog API.