student courseware and course authoring very slow
Incident Report for edX
Resolved
The slowness that we saw yesterday with Student Courseware and course authoring is resolved.
Posted 10 days ago. Jun 10, 2019 - 08:54 EDT
Monitoring
Due to a hardware failure, Student Courseware and course authoring were down for approximately 30 minutes. The hardware has been replaced, and all services are back to normal.
Posted 11 days ago. Jun 09, 2019 - 18:53 EDT
This incident affected: Course Authoring (Studio) and Student Courseware.