Verification Photo Submission Issue
Incident Report for edX
Resolved
The issue has been resolved. All photo submissions will be automatically retried with our vendor.
Posted about 1 month ago. Jul 13, 2019 - 10:42 EDT
Identified
Our engineers have identified an issue submitting verification photos and are actively working with our photo verification vendor towards a fix. End users may continue to see errors attempting to submit verification photos. All submission will be retried automatically when service is restored.
Posted about 1 month ago. Jul 12, 2019 - 20:15 EDT
This incident affected: Edge (Edge courseware) and Student Courseware.