3rd Party Course Tools

Incident Report for edX

Resolved

The issue has been identified and resolved.
Posted 9 months ago. May 28, 2024 - 18:51 UTC

Investigating

We are investigating reports of 3rd party course tools (i.e. LTIs) not working as expected in the learning experience. Learners may face challenges completing lessons or assignments that require third party tools such as coding environments, specialized content, etc...
Posted 9 months ago. May 28, 2024 - 16:10 UTC
This incident affected: Student Courseware.