Edge under maintenance
Incident Report for edX
Resolved
We have completed the maintenance on edge, performance did not seem to be affected, but more changes are necessary, we will schedule another maintenance window tomorrow at the same time 11/15 15:00-1700 UTC
Posted 11 months ago. Nov 14, 2017 - 11:47 EST
Monitoring
We are beginning the scheduled Edge maintenance. You may experience increased error rates.
Posted 11 months ago. Nov 14, 2017 - 11:28 EST