Slow response times on Courseware and Studio
Incident Report for edX
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 25, 2018 - 12:56 EDT
Monitoring
Normal performance has been restored. We are continuing to monitor the system.
Posted 5 months ago. Jul 25, 2018 - 12:49 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jul 25, 2018 - 12:34 EDT
Investigating
We are currently investigating backend issues that are causing slower response times on Courseware and Studio.
Posted 5 months ago. Jul 25, 2018 - 12:34 EDT
This incident affected: Course Authoring (Studio) and Student Courseware.