Inconsistent check-out and course experience

Incident Report for edX

Resolved

Student courseware and the checkout (purchase) experience have continued to maintain normal performance, so this issue is now resolved.
Posted Sep 12, 2024 - 20:08 UTC

Update

Student courseware and the checkout (purchase) experience have continued to maintain normal performance, so this issue is now resolved.
Posted Sep 12, 2024 - 20:08 UTC

Monitoring

Student courseware and the checkout (purchase) experience have both returned to normal performance. We are continuing to monitor the situation to ensure no further performance issues.
Posted Sep 12, 2024 - 17:05 UTC

Identified

We have identified the issue and have begun to address it. The purchase (checkout) experience has returned to normal performance.
Posted Sep 12, 2024 - 16:34 UTC

Investigating

We are investigating an issue that may impact the purchasing experience and interrupt learning in courses for a subset of learners.
Posted Sep 12, 2024 - 15:26 UTC
This incident affected: Student Courseware and Checkout.